All systems operational

TubeBuddy Application outage

Resolved
Major outage
Started 4 months ago Lasted about 6 hours

Affected

TubeBuddy Application
Chrome Browser Extension
Updates
  • Resolved
    Resolved

    Incident has been resolved.

  • Monitoring
    Monitoring

    After our hotfix deployment, all systems are working as expected. We are currently monitoring TubeBuddy services to confirm issue as resolved.

  • Identified
    Identified

    We identified the issue and are deploying hotfix to production.

  • Investigating
    Investigating

    We are currently investigating an incident where one of our backend services has issues handling application requests, resulting into degraded performance and slow response times for most of the users.